Home /General /Capybara error in ruby on rails

Capybara error in ruby on rails

If you are getting and error regarding gem ‘capybara’ in rails. Follow the steps below:-
1:- First check if ‘Capybara’ is installed in your gem list by using command “gem list”, it will show list of all the gem installed in your project.
2:- Check if ‘capybara ‘ is present in the list of gem. If not, install it using command “gem install capybara”.
3:- Then include the line “require ‘capybara’ “on the top of your “/spec/rails_helper.rb” and “/spec/spec _helper.rb” with ” config.include Capybara::DSL ” line in the bottom.
I think this should solve your problem.

Leave a Reply